продукт
справка ELCUT
Анализ решения начинается с того, что ELCUT открывает новое окно, в котором изображается картина вычисленного поля. Поначалу, поле изображается методом, наиболее адекватным типу решенной задачи. Вы можете использовать всю палитру средств визуализации поля, произвольно комбинируя их между собой. Для настройки картины используется панель Настройки (меню Вид > Настройки картины поля).
Многими функциями анализа решения задачи удобно пользоваться при помощи кнопок на панели инструментов.
Если задача моделирует физический процесс, развивающийся во времени, изображение картины поля имеет следующие особенности:
Выбор одного из трех режимов показа осуществляется в выпадающем меню панели инструментов справа от окна текущей фазы:
Там же можно выбрать или напечатать нужное значение фазы в градусах.
В окне картины можно:
Картину поля можно сохранить в файле (команда Файл > Экспорт картинки).
Если Параметр картины поля и контура интегрирования представляет интерес для последующих сеансов работы, текущие настройки можно сохранить командой Файл > Сохранить состояние. Чтобы применить сохраненные настройки к текущей картине поля выберите команду Файл > Восстановить состояние.
Картина поля с цветовой картой оснащается цветовой шкалой.