Deprecated: iconv(): Passing null to parameter #3 ($string) of type string is deprecated in /home/h202023492/elcut.ru/docs/elc_menu.php on line 125
Экспорт картинок - справка ELCUT
Новый подход
к моделированию полей

Главная >> Поддержка >>

Внимание! Эта статья относится к старому постпроцессору.

Экспорт картинок

справка ELCUT

Содержание справки

Вы можете сохранить содержимое большинства графических окон ELCUT в файле в виде векторного или растрового рисунка. Кроме того, картинка может быть помещена в буфер обмена Windows.

Сохранять в файл можно картину геометрической модели, картину поля, графики, схему электрической цепи. Масштаб и состав изображения будет таким, каким вы его видите на экране.

Каждый из способов представления картинки - векторный или растровый - имеет свои сравнительные преимущества и недостатки. Окончательный выбор зависит от того, какими программами вы будет обрабатывать картинки, экспортированные из ELCUT.

Векторное представление картинки может быть сохранено в формате Windows метафайл (WMF) или Расширенный Windows метафайл (EMF). Более поздний формат EMF обычно лучше совместим с современными Windows-программами.

Список поддерживаемых растровых форматов включает BMP, GIF, TIFF, JPEG и PNG.
Если вы не знаете, какой формат предпочесть, выберите BMP, когда необходимо максимальное качество картинки (без сжатия), GIF - когда нужна картинка минимального размера, JPEG или PNG в компромиссных случаях, и, наконец, TIFF для лучшего взаимодействия с программами верстки публикаций.

Если выбран один из растровых форматов, ELCUT предоставляет возможность задать ширину и высоту результирующего изображения в пикселях. По умолчанию предполагаются действительные размеры копируемого окна. Увеличение размеров растровой картинки расходует дисковое пространство, но позволяет получать картинки высокого разрешения, пригодные для публикаций.

Чтобы сохранить картинку в файле:

  1. В окне с нужной вам картинкой выберите команду Экспорт картинки в меню Файл. Появится диалог выбора формата и имени выходного файла.
  2. В поле Тип файла выберите нужный формат из списка, а в поле Имя файла укажите имя и расположение файла картинки.
  3. Нажмите кнопку OK.
  4. Если выбран один из растровых форматов, появится окно Свойства картинки. В нем можно задать желательную высоту и ширину картинки, либо согласиться с предложенным вариантом.

Картинка может быть помещена также в буфер обмена Windows, откуда ее можно вставить в другие программы. ELCUT может помещать в буфер обмена картинку в одном из следующих форматов: WMF, EMF и BMP.
При вставке изображения в другую программу, она автоматически выберет подходящий формат. Кроме того, многие программы предоставляют пользователю выбор желательного формата при использовании команды Специальная вставка (Paste Special), расположенной обычно в меню Правка (Edit).

Чтобы поместить картинку в буфер обмена Windows:

  1. Сделайте нужное окно активным (например, щелкнув в него мышью),
  2. Выберите команду Правка > Копировать картинку, или нажмите CTRL+C.

См. также:
Экспорт значений поля
Вывод результатов в таблицу

Сертификаты ELCUT по ГОСТ, СП, ИСО, СанПиН